
 

POWERPOINT 2003 
DISCLAIMER: 
This reference guide is meant for experienced Microsoft Office users. 
It provides a list of quick tips and shortcuts for familiar features. 
This guide does NOT replace training or a comprehensive instruction manual. 
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OVERVIEW 
PowerPoint is a tool for making effective presentation handouts, overhead 
transparencies, 35 mm slides, and slide shows displayed on a computer screen 

Term Description 

Presentation A series of slides containing text, graphics, lists, tables, charts, photographs, 
diagrams or designs 

Slide One unit in a presentation 
Placeholder A non-printing box in which to place text, pictures or other slide elements 
Layout An arrangement of placeholders positioned on a slide 

Design template A collection of styles including fonts, font sizes, placeholders, background color, 
background graphics, bullet types and sizes 

 



 

THE BASICS 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a new presentation File > New    C N 
Choose how to develop your presentation:  
 

Blank presentation: From scratch 
 

From Design Template: Select colors and background 
art from a list of samples 
 

From AutoContent Wizard: Select from suggested 
topics and output devices with customizable content 
and design 
 

New from Template: Select from previous presentations 
or templates located in your template folder 

 
 

 

N/A 

Choose a layout, which 
determines the placement 
of text and graphics 

Format > Slide Layout 
 

N/A 

Open a presentation File > Open   C O 

Create a new slide Insert > New Slide   C M 

Move forward one slide N/A  d 

Move backward one slide N/A  u 

Delete a slide Edit > Delete Slide N/A D  
from Outline view 

Save a presentation File > Save   C S 

Print a presentation: 
Choose to print slides, 
notes, or outline and 
specify number of slides to 
fit on one piece of paper 

File > Print   C P 

 



 

VIEWS 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

A view determines how your slide(s) is displayed on the screen; e.g. in text-only outline form  
or with graphics and formatting.  
A master slide determines the placeholders, layout and design of new slides. 

Normal View 
Three panes include: 
Left:  Slide miniature 
 or Outline 
Right:  Slide content 
Bottom: Speaker notes 

View > Normal 

 

 N/A 

Slide Sorter View > Slide Sorter  N/A 

Slide Show View > Slide Show  5 

Master View > Master > Slide Master S  N/A 
 



 

SLIDE CONTENT 
To accomplish this  Use this menu  (Or) button  

Type a title Click in the Title placeholder 
 

Add text in a placeholder Click in the placeholder and type N/A 
Add text outside a 
placeholder Insert > Text Box  

Add a bullet Format > Bullets and numbering  

Move a bulleted item Click the bullet 
Release the mouse button, then click and drag up or down   

Indent a bullet Press T  
Outdent a sub-bullet Press S T  

Add text to a shape Select the shape and type 
Text will be centered vertically and horizontally N/A 

Insert the contents of a file 
Copy and Paste or 
Insert > Slides from Files N/A 

Insert > Picture 

Clip Art (graphics from Office or from a web site) 

 

 

 

From File (a picture saved on your hard drive or network drive)  

Insert a picture 

From Scanner or Camera  
(a picture inserted via direct connection to a scanner or camera)  

Add a diagram Insert > Diagram > Select type  
Add an organization chart Insert > Diagram > Organization Chart  

Add a chart / graph Insert > Chart  

Add sound 

Insert > Movies and Sounds > 
Sound from Clip Organizer or Sound from File or 
Play CD Audio Track or 
Record Sound 

N/A 

Add a movie 
Insert > Movies and Sounds > 
Movie from File or 
Movie from Clip Organizer 

N/A 

 
 



 

DRAWING TOOLS 
To accomplish this  Use this menu  (Or) button  

Display the Drawing toolbar View > Toolbars > Drawing  
Draw a simple shape 
Note: Press and hold S while 
dragging to make a perfect circle or 
square or a straight line 

N/A 
    

Drag diagonally to 
add dimension 

Select a shape 

Click the shape so “handles” 
appear on the border 

 

N/A 

Resize a shape 
Format > AutoShape > Size 
Type dimensions 

Drag a corner handle to 
enlarge or reduce 
proportionally 

 

Move a shape 
Format > AutoShape > Position 
Type position from corner or 
center 

Drag the center  
of the shape 

 

Change a shape’s color 
Format > AutoShape >  
Colors and Lines  

Change a shape’s border line thickness 
Format > AutoShape >  
Colors and Lines  

Change a shape’s border color 
Format > AutoShape >  
Colors and Lines  

Move a shape slightly 

Draw > Nudge 

 

t 

b 

l 

r 

Line up two or more shapes evenly 

Select the shapes 
Draw > Align or Distribute 

 

Arrange shapes with equal space 
between them 

Select the shapes 
Draw > Align or Distribute  

 

 



 

DRAWING TOOLS (continued) 

To accomplish this  Use this menu  (Or) button  

Combine two or more shapes so they 
become one unit 

Select the shapes 
Draw > Group 

N/A 

Break a grouped shape into its 
components 

Select the shape 
Draw > Ungroup N/A 

Rotate a shape 

Draw > Rotate or Flip 

 

 

Flip a shape  

 Draw > Rotate or Flip 

 
 

 
 

USING AUTOSHAPES  

AutoShapes are simple symbols, arrows, stars, buttons and connectors. Once you add an AutoShape to a slide, 
you can change its size, position, and attributes in the same manner as basic shapes you draw yourself. 

To accomplish this  Use this menu  (Or) button  

Select an AutoShape 
Click the AutoShapes button 
Choose a category 
Choose a shape 

 

Draw an AutoShape 
Select a shape 
Drag diagonally on the slide to give the 
shape dimension 

N/A 

Resize an AutoShape 
Format > AutoShape > Size 
Type dimensions 

Drag a corner handle to enlarge or reduce 
proportionally 

 

Move an AutoShape 
Format > AutoShape > Position 
Type position from corner or center 

Drag the center  
of the shape 

 

Note: You may modify an AutoShape the same way you modify shapes you create yourself. Refer to the section 
on Drawing Tools for further information. 

 
 



 
 

WORD ART 
Word Art is a collection of styles with special effects to enhance the shape and appearance of text. 

To accomplish this  Use this menu  (Or) button  

Add Word Art 

Insert > Picture > Word Art 
Select a style 
Select a font 
Type text 
Click OK 

 

Change WordArt style N/A  

Change the words 
Select the WordArt 
Edit > Text  

Change the font 
Select the WordArt 
Edit > Text  

Change text color 

Note: To add special effects, click the 
fill color drop-down  
Fill Effects > Preset >  
Choose a special preset effect 

Format > Word Art 

 

 

Change Word Art shape effect N/A  
 
 



 

ORGANIZATION CHARTS 
An Organization Chart displays the structure or hierarchy of a corporation, family, product line or geographic territory.

To accomplish this  Use this menu  (Or) button  

Add an Organization Chart 

 
Each box represents a person, 
product, location, or other unit 

Insert > Picture >  
Organization Chart   >   

Add text to a box 

Click inside the box 
Type text 
Press R to add more text 
Press E to finish text edit 

N/A 

Add a subordinate 
Note: A box is added below the 
selected shape 

Select a manager 

  

Add a co-worker 
Note: A box is added beside the 
selected shape 

Select a worker 

  

Add a clerical assistant / secretary 
Note: A box is attached to the vertical 
line beneath the supervisor 

Select the supervisor  

 
 

Change the layout of the chart  

 

Format chart border lines and colors Select the striped chart border  
Format > Organization Chart 

Double-click the striped border around the 
Organization Chart 

Format box border lines and colors Select one or more boxes 
Format > AutoShape Double-click the striped border around a box 

Change the AutoFormat style of the 
diagram (recommended) N/A  

Resize the chart on the slide Drag a “picture frame” handle 
 

Move a chart on the slide Drag the striped border 
(not on “picture frame”)  

Delete an Organization Chart Select the chart. Press D  
 
 



FORMAT TEXT 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Change font, size, or 
text attributes Format > Font  C B, C I 

Change alignment Format > Alignment  
C L, CE 
C R 

Add or remove  
bullets or numbers 

Format > 
Bullets and Numbering  N/A 

Change a shape’s 
color 

Format > AutoShape > 
Colors and Lines  N/A 

Change a shape’s 
border line thickness 

Format > AutoShape > 
Colors and Lines  N/A 

 
 

FORMAT A GRAPHIC OR SHAPE 
To accomplish this  Use this menu  (Or) button  

Change a shape’s color 
Format > AutoShape >  
Colors and Lines  

Fill a shape with special 
effects 

Format > AutoShape > 
Fill Color: 

 

 

 

Change a shape’s border 
line thickness Format > AutoShape > Colors and Lines  

Change a shape’s border 
color Format > AutoShape > Colors and Lines  

Move a shape 
The cursor becomes a 
4-headed arrow 

Drag a solid border line 

 

N/A 

Resize a shape 
Drag a corner handle 

 

N/A 

 
 
 
 



 

SLIDE DESIGN 
To accomplish this  Use this menu  (Or) button  

Change the background color Format > Background N/A 

Display the Slide Design Task Pane 
View > Task Pane 
Format > Slide Design 

Apply a collection of attributes including:  
background color, art work, font style/size/color, 
bullet style, shape attributes and more 

N/A  

Apply decorative color schemes to background,  
text and shapes N/A  

Animate text and shapes 
Note: Animations are grouped according to Subtle, 
Moderate and Exciting 

N/A  

View animation effects N/A  
 

CHARTS 
A chart or graph displays a series of numbers as a picture; for example, bars, lines, dots or pie.  

Charts are used to compare data or display trends and patterns as data changes over time. 

Note: Microsoft Graph consists of two elements: a datasheet and a chart.  
When you begin a new graph, Microsoft displays temporary numbers and text in a datasheet.  
When you change, hide, or delete this data, the chart immediately reflects your changes. 
Additional note: When the chart or datasheet is selected, the menu bar and toolbar display  
Microsoft Graph options, not PowerPoint slide options.   

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a chart  Insert > Chart  N/A 

Display the datasheet View > Datasheet  N/A 
Change the data in the 
datasheet Replace the existing text or numbers N/A N/A 

Hide data in a row  Double-click the row number N/A Note: Do not press D 

Hide data in a column Double-click the column letter N/A Note: Do not press D 

Delete a row in the 
datasheet Edit > Delete > Entire Row N/A Note: Do not press D 

Delete a column in the 
datasheet Edit > Delete > Entire Column  N/A Note: Do not press D 

Change the chart type Chart > Chart Type  N/A 

Format a chart object 
Select the chart object 
Format > Selected [chart object] 

Double-click the 
object to see 
available options 

N/A 

Add a title 
Chart > Chart Options > Titles 
Type a title N/A N/A 

Move the legend 
Chart > Chart Options > 
Legend > Placement N/A N/A 

In PowerPoint’s Normal view, select the chart 
Delete a chart 

Edit > Clear D  



 

MANAGING SLIDES IN SLIDE SORTER VIEW 

Slide Sorter view displays the slides as miniatures (thumbnails) to facilitate re-organizing them. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

View slides View > Slide Sorter  N/A 
Increase or decrease size of 
slide thumbnails View > Zoom  N/A 

Move a slide Edit > Cut  
then Edit > Paste 

Drag and drop the slide from 
one location to another N/A 

Delete slide Edit > Delete Slide N/A D 

Hide slide Slide Show > Hide Slide  N/A 

Control special effects when 
a slide appears on the screen 
during a show 

Slide Show > Transition  N/A 

Control sound effects as slide 
appears during a show Slide Show > Transition  N/A 

Control how long a slide 
displays in a show 

Slide Show >  
Slide Transition 

 
(In Task Pane) 

 

N/A 

Copy slide(s) from one 
presentation to another 

1. Open two or more 
presentations  

2. View the Slide Sorter  
in both presentations 

3. Position the windows 
side-by-side: 
Window > Arrange All 

4. Drag a slide from one 
presentation to the 
other 

Note: The copied slide 
will take on the template 
of the presentation where 
it resides 

N/A N/A 

Apply a template from 
another presentation 

View > Task Pane 

 
Choose a template from: 
1. Current presentation 
2. Recently used 
3. Available for use 

N/A N/A 

Add a summary slide 
Note: A summary slide 
includes titles of selected 
slides in the presentation 
Each title is a bullet on the 
summary slide 

N/A 
 

N/A 



 

ANIMATION 
Animation is the movement of a slide element to control the flow of information, focus on a part of a slide or add interest. 

Animations can be initiated with a mouse click or at pre-set time intervals. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Animate slide entrance 
or exit in presentation 

Slide Show >  
 
Animation 
Schemes 

The Task Pane displays a list of preset animations to apply to the current 
slide or all slides. Animations are grouped by Subtle, Moderate or Exciting 
effects. 

Click  to preview the animation.  

Animate individual slide 
components 

Slide Show > 
Custom Animation 
 
Select the item you 
want to animate 
 

 

 (green)  
animates the entrance onto a slide 

 (yellow) 
emphasizes text or object on a slide 

 (red) 
animates the way an item exits the presentation 

 (hollow) 
specifies a path the animation will follow 

N/A 

Animate bullets 
Slide Show > 
Custom Animation 

(In Task Pane) 

 

   

 

 

N/A 



 

ANIMATION (continued) 
To accomplish 
this  Use this menu  (Or) button  (Or) key 

combo  

1. Select the item to animate 
2. Slide Show > Custom 

Animation 
3. Add Effect > Entrance > Fly 

In 

 

Modify the Fly In options to suit 
your preferences 

 

N/A 

Select the animated item in the 
Task pane (Each item will be 
numbered) 

Click the drop-down arrow in the 
Task Pane and choose Effect 
Options 

 

 
Animate text by 
letter, word or 
paragraph 

Choose direction, sound, 
dimming options and amount of 
text to animate 

 
Change text 
appearance after 
an animation 
 
(This feature dims or 
hides a bullet point 
to encourage the 
audience to focus on 
the current 
discussion) 

Change animation options when 
next bullet is displayed 

 



 

ANIMATION (continued) 
To accomplish 
this  Use this menu  (Or) button  

Slide Show > 
Custom Animation 
Select the chart 

N/A 

Add an animation effect 
 

Select the animated 
item from the numbered 
list and pick Effect 
Options 

 

 Animate a chart 

Click the Chart 
Animation tab, then 
build the chart in 
increments by series, 
category, or individual 
elements 
 
  

Slide Show > 
Custom Animation 
Select the diagram 

N/A 

Add an animation effect 
 

Select the animated 
item from the numbered 
list and pick Effect 
Options 

 

 
Animate a diagram 

Click the Diagram 
Animation tab, then 
build the diagram all at 
once or in increments 

 



 

ANIMATION (continued) 
To accomplish 
this  Use this menu  (Or) button  

Slide Show >  
Custom Animation N/A 

Select the animated 
item from the numbered 
list and pick Effect 
Options 

 

 

Add sound to a 
slide 

Pick a sound 
enhancement 

 

Remove an 
animation 

Select the animation 
effect 

(In Task Pane) 

 
 
 
 



 

SLIDE SHOWS 
A slide show displays slides in sequence, one slide at a time, on a computer monitor. 

Special effects can add interest and control flow. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  
Start a slide show Slide Show > View Show  5 

Go to next slide Right-click > Next Click the left mouse button N 

Go to previous slide Right-click > Previous N/A P 

Use the slide navigator 
Right-click > Go > 
Slide Navigator > 
Pick a slide number 

N/A N/A 

Go to a slide out of sequence 
Right-click > Go > By Title 
Choose a slide title 

N/A N/A 

End a show before it is 
finished Right-click > End Show N/A E 

Add transitions between 
slides 

Slide Show >  
Animation Schemes 
Choose from Subtle, 
Moderate or Exciting effects 
Apply to current slide or all 
slides 

(Use Task Pane) N/A 

Preview the animation N/A (Task Pane) 
 

N/A 

Set slide show timings 
manually 

View > Task Pane > 
Slide Transition > 
Type the number of seconds 
the slide should remain on 
the screen 

 

 

N/A 

Set slide show timings 
automatically  

Slide Show > Rehearse Timings 
As you click to advance from one slide to the next, PowerPoint records the number of 
seconds each slide remains on the screen.  
When you finish the presentation, PowerPoint asks if you would like to save the timing. 

Hide a slide Slide Show > Hide Slide  N/A 
Display a black screen to 
pause a slide show 

Right-click > Screen > 
Black Screen N/A B 

Jiggle the mouse to display button in lower 
left corner of the slide show  

Emphasize important words 
or shapes during a 
presentation  

Click the button  
Pointer Options > Pen 
Draw circles or lines on the slide 
for emphasis. These 
annotations are temporary.  

N/A 

Use the Meeting Minder 
Right-click > Meeting Minder 
Type meeting minutes N/A N/A 

 Review meeting minutes Tools > Meeting Minder N/A N/A 
 Add Action Items Type Action Items, which will be entered on a new slide at the end of the presentation 
 Schedule action items 

(For use with Outlook) 
Click Schedule in the 
Meeting Minder dialog box  N/A 



 

INTEGRATING WITH WORD AND EXCEL 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Copy or paste between 
Word / Excel and 
PowerPoint 

Edit > Copy 
Edit > Paste  

C C 
C V 

Start a new 
presentation from 
outlined text in a 
different application 

File > Open >  
Files of Type:  All Outlines 
Choose the file you want to 
use 

 C O 

Insert text from Word 
Insert > Slides from Files 
Choose document 

(Each paragraph becomes a slide title) N/A 

Insert slides from a 
Word outline Insert > Slide From Outline N/A N/A 

Send text from a Word 
document to a 
presentation 

(From Word) 
File > Send To > 
Microsoft PowerPoint 

 N/A 

Send a presentation to 
Word 

File > Send to > 
Microsoft Word 

Choose the layout of the 
slides and the location of 
blank lines  

Paste creates a Word 
document with miniature 
representations of each slide 
and lines for note-taking 

Paste link creates a 
connection between a new 
Word document and the 
PowerPoint slides 

All changes to the linked 
PowerPoint file will 
automatically effect the Word 
document  

N/A 

Insert a Word object 
Insert > Object > 
Word document 

All text from a Word document 
will be placed on one slide N/A 

Insert an  
Excel worksheet 

Insert > Object > 
Microsoft Excel Worksheet 

A blank worksheet appears on 
the slide. The PowerPoint  menus 
and toolbars become Excel’s, 
when the object is active 

N/A 

Import Excel data or an 
Excel chart into a 
PowerPoint chart 

Double-click the chart you 
want to change in PowerPoint 
Edit > Import File > 
Select a file 

 N/A 

 
 



 

SAVE AS WEB PAGE 
A web page is viewable in a browser, such as Internet Explorer or Netscape Navigator. Save a 
presentation as a web page to share it with other users via an Intranet or the Internet. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

File > Save as Web Page 
The web page will have the extension 
.htm  N/A 

Save a presentation for 
use on an Intranet or 
the Internet  

Optional: Change the title to customize the title bar of a Web browser 
Optional: Publish (To send the page to a web server) 
Note:  Supporting graphics and other related files are stored in an associated folder when a 
presentation is saved as a Web page. The graphics must also be stored on the web server 
to display the presentation accurately. 

Preview as a web page File > Web Page Preview N/A N/A 

File > Save as Web Page > Publish 
 

Choose to add 
navigation buttons and other features  

 
Publish a presentation 
to the Web 

File > Save as Web Page >  
Publish > 
Specify a Web Server > 
Set Web Options (optional) > 
Publish 

N/A 

 
 



 

PHOTO ALBUM 
A photo album is a series of slides compiled from photographs inserted from your hard disk, 
scanner, digital camera, or Web camera 

To accomplish this  Use this menu  (Or) button  

Create a photo album 

Insert > Picture >  
New Photo Album 
 
Select the location of the 
photos   

Set the sequence of 
pictures in an album N/A 

 
Set brightness and 
contrast options N/A 

 

Set layout and design 
options N/A 

Change the Photo 
Album options Format > Photo Album N/A 

Add a picture to an 
album 

Format > Photo Album 
Insert Picture From > N/A 

Add captions Format > Photo Album 
 

Delete a picture from 
an album Format > Photo Album  

Save a photo album N/A  or  
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