
 

EXCEL 2003 
DISCLAIMER: 
This reference guide is meant for experienced Microsoft Excel users. 
It provides a list of quick tips and shortcuts for familiar features. 
This guide does NOT replace training or a comprehensive instruction 
manual. 
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OVERVIEW 
Excel is a tool for manipulating numbers, calculations, charts, and lists. 

Workbook A file containing one or more worksheets 
Worksheet One page in a workbook file 

Column 

A vertical section of a worksheet, labeled with letters of the alphabet  (A through IV) 
A column spans all rows from the top of a worksheet to the bottom 

 

Row 
A horizontal worksheet section labeled with numbers (1 through 65,536)  

A row spans all columns from left to right across a worksheet 

Cell The intersection of a column and row labeled with the column 
letter and row number.  Example: A1 

Range 
A group of adjacent cells that form a rectangle 
Range names include the first and last cells, separated by a colon 
Example:  A1: C10 

Named range 
A range of cells with a descriptive name that can be used in formulas 
Example: a range named sales might includes cells A10:E10 
The formula =sum(sales) adds the numbers in the named range 

Formula bar 
An area above the column letters that displays formulas and functions 

 

Formula 

An equation that calculates numbers on a worksheet 
Formulas begin with = 
Important:  Use cell addresses in formulas instead of actual numbers so results 
automatically recalculate when a cell value changes 

Function 
A built-in formula, included with Excel software, that performs a complex but often-
used calculation 
Example: average a series of numbers or calculate a monthly loan payment 

Chart A graph depicting numbers on a worksheet 

List 

Data organized into columns and rows 
Each column is labeled with a descriptive name 
Each row contains one record 
Use lists to sort, filter, and graph 
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THE BASICS: 
NEW, OPEN, SAVE, PRINT PREVIEW, PRINT, SPELL CHECK 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Start a new worksheet File > New   C N 
Open an existing 
worksheet File > Open   C O 

Save a worksheet File > Save   C S 

File > Save as Web Page None 
Check Add interactivity to 
enable web viewers work with 
the data on your Web page in 
a browser Save as a web page 

Uncheck Add interactivity to 
prevent web viewers from 
changing data in a browser 

 None 

Close all open 
documents S File > Close All None  None 

Print preview  File > Print Preview   None 

Print a document File > Print   C P 

Spell check Tools > Spelling   7 
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NAVIGATION 
MOVE EFFICIENTLY THROUGH A WORKBOOK 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Move one cell to the right None None  r 

Move one cell to the left None None  l 

Move one cell up None None  t 

Move one cell down None None  b 
Move one screen down None None  d 

Move one screen up None None  u 

Move one screen right None None  A d 

Move one screen left None None  A u  
Move one worksheet 
forward None None  C d 

Move one worksheet back None None  C u   

Move to a specific cell Edit > Go To 

Type cell address  
in the Name box: 

 

 5 or 
 CG 

Move to the last cell 
containing data 

Edit > Go To >  
Last Cell   C e 

Keep column and row 
headings  visible while 
scrolling  

Click the cell below and to the right of where you want the split to appear 
 
Windows > Freeze Panes 
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SELECTION 
HIGHLIGHTING BLOCKS OF TEXT AND NUMBERS 

To accomplish this  Use this mouse procedure  

Select one cell  Click in the cell   

Select several cells 

Click inside the first cell 
Make sure the mouse pointer is a white 
plus sign 
Drag down or across multiple cells 

  

Select one row Click the row number   

Select multiple rows 
Drag down multiple row numbers 
Make sure the mouse pointer is a black 
arrow pointing right 

  

Select one column Click the column letter 
  

Select multiple columns 
Drag across multiple column letters 
Make sure the mouse pointer is a black 
arrow pointing down 

  

Select a large range of cells 
Click in first cell then release the button.  Scroll until last cell is visible. 
S click in last cell 

Select an entire worksheet. CA 
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COLUMNS AND ROWS 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Change column width Format > Column > Width 

Position the mouse 
pointer on the line 
dividing two columns 

Drag the mouse left 
or right 

 

Auto-fit column width 
Format > Column > 
AutoFit Selection 

Double-click the dividing line 
between two column headings 

Change row height Format > Row > Height 

Position the mouse 
pointer on the line 
dividing two rows. 

 
Drag the mouse up 
or down 

 

Auto-fit row  height Format > Row > AutoFit  Double-click the dividing line 
between two row headings 

Insert a column Insert > Column None None 

Insert a row Insert > Row None None 

Hide a column or row 
Select the column or row you 
want to hide. 
Format > Column > Hide 

  

Display a hidden 
column or row 

Select the columns or rows 
beside those that are hidden 
Format > Column > Unhide 
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DATA ENTRY 
To accomplish this  Do This  

Enter data 

Click in a cell and type 

Press R or click  on the formula bar to complete the entry 

Press E or click  on the formula bar to cancel an entry 

Enter data in a group of cells 
Select a range of cells before typing 
Press R to advance from cell to cell 

Delete cell contents 
D  
 
Note: Do not delete by pressing s!  
If you space instead of delete, some formulas will return inaccurate results 

Copy contents of cell above 
C ’  (apostrophe)  

or C D 

Enter current date C ;  (semi-colon) 

Enter identical data in multiple cells 
Select multiple cells 
Type text or numbers 
Press C R 

Fill (Repeat a series) 

Type a month, day of the week, year or a data pattern 
Point to the lower right corner of the cell or cells containing the pattern 
When you drag the black plus sign down or across, Excel will complete the 
pattern 
Examples: 

     

or 

 

Pick from a list 

Data > Validation > Allow: List  

Type acceptable entries separated by commas 

Example: 

 
Copy the cell down as needed 

To use the list, click in the cell 
Then click the drop-down arrow to select from the list 
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DATA ENTRY (continued) 

To accomplish this  Do This  

Protect a worksheet from change 
Select all cells C A 

Format > Cells > Protection tab  
Tools > Protection > Protect Sheet 

Protect formulas from change, 
allowing edits to other data  

Select all cells C A 

Format > Cells > Protection tab  

Edit > Go To > Special > Formulas  
Format > Cells > Protection tab  
Tools > Protection > Protect Sheet 
Note: Remember your password or your spreadsheet can not be unprotected! 

Remove protection 
Tools > Protection > Unprotect Sheet 
Type your password 
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 EDITING, WORKSHEETS AND RANGE NAMES 

To accomplish this  Use this menu  (Or) button  

Replace text in a cell Retype the text to replace the entire cell contents 2 

Add text to a cell Double-click and position cursor where you want to add text 2 

Delete cell contents 
Edit > Clear > Contents 
Do NOT erase by pressing s 

D 

Edit a formula 
Double-click the formula to enter edit mode 
The formula is color-coded for easy editing 
Use the mouse to correct the cell references 

 
2 

 

Insert a worksheet Insert > Worksheet 

Right-click on a sheet tab > Insert 

 
 

Rename a worksheet Format > Sheet > Rename 

Right-click on a sheet tab>Rename 

 
 

Remove a worksheet Edit > Delete Sheet 

Right-click on a sheet tab > Delete 

 
 

Create a named range Select cells in the range 
Insert > Name > Define >  
Type a descriptive name (no spaces) 
Example:  JanuarySales 

Type a name in the name box 
Press Enter 

 

Go to a range name Edit > Go To > Select range name Select the name from the 
name box 

 

Use a range name in a 
formula or function 

Insert > Function > Select Function 
Click in the Function Arguments box  
Insert > Name > Paste > Choose named range 
Example: 

 

None 

Delete a range name Insert > Name > Define > Select  the name > Delete None 
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CREATING FORMULAS 

Important:  Always use cell addresses in formulas instead of specific numbers.  
Otherwise, results will not automatically recalculate when a cell value changes. 

You may combine mathematical operations within a formula. 
They will be evaluated according to the order of operations. 

Order of operations:  
If you combine several operators in a single formula, Excel performs the operations in the following order: 
parentheses, exponentiation, multiplication, division, addition, subtraction 

To change the order of evaluation, enclose in parentheses the part of the formula to be calculated first. 

To accomplish this  Do this  

Addition 
 
Example:  
 
=   A1+A2+A3 

Type = 
Click the first cell you want to add 
Type + 
Continue to click cells and type + until you reference all numbers you want to add
( Do NOT end the formula with + ) 
Press R 

Subtraction 
 
Example:    
 
= A1 - A2 

Type = 
Click the starting cell  
Type - 
Continue to click cells and type - until you reference all numbers you want to subtract
( Do NOT end the formula with - ) 
Press R 

Multiplication 
 
Example:    
 
=A1 * A2 

Type = 
Click the starting cell  
Type * 

Continue to click cells and type * until you reference all numbers you want to multiply 
( Do NOT end the formula with * ) 
Press R 

Division 
 
Example:    
 
=A1 / A2 

Type = 
Click the starting cell  
Type / 
Continue to click cells and type / until you reference all numbers you want to divide 
( Do NOT end the formula with / ) 
Press R 
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RELATIVE VS. ABSOLUTE REFERENCES 

Relative reference 

When you copy a formula, the cell references adjust to their new location. 
Example: If you copy the formula =A1+A2 to column B, it will adjust to 
=B1+B2 
This is known as a relative reference, since the formula’s location is 
relative to the cells it references; i.e. the formula adjusts itself when it is 
copied. 

Absolute reference 
On occasion, relative references are not desirable. For example, if a 
commission or tax rate is stored in one cell, the reference to that cell 
should not change.  
To prevent cell references from changing, create an absolute reference. 

To accomplish this  Do this  

Create an absolute reference Write a formula using the procedure described above. 
However, when you click on the cell you want to make absolute,  
press 4.  
$ appears around the cell reference. 

Example: $C$10 
The $ prevents the cell reference from adjusting when copied.    
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USING FUNCTIONS 

A function is a pre-defined formula that comes with Excel.  
When you use a function, you must follow its required syntax, or structure. 

The structure of a function begins with an equal sign (=), followed by the function name, an opening 
parenthesis, the arguments for the function separated by commas, and a closing parenthesis.  
Example: =SUM(A1:A10) 

To accomplish this  Use this menu  (Or) button  

List available functions Insert > Function > Type  

 

 

Understand a function Observe the syntax (rules) for the function 

Read the description at the bottom of the dialog box 

 
For further information, click the Help link 

 

None 

Write a function  Insert > Function 
Select a function from the list 
Click OK 
Point to the cells or range to be referenced 
Hint: Drag the dialog box if it obscures the cell(s) 
Click OK 
Hint: Verify the answer is accurate 

 

Edit a function Double-click the function 
Drag across the range address in the function to highlight it 
Drag across the correct range on the worksheet  

Most formulas and functions calculate an answer based on a cell or range you specify. 
To the contrary, if you specify the answer you want, then Goal Seek and Solver can identify the acceptable 
input values. 

Goal Seek Tools > Goal Seek 

 

 

Solver Tools > Solver 
Note: Solver is an Add-In. You may have to install it before 
it is available in the Tools menu 
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ERROR CHECKING 
View > Toolbars > Formula Auditing 

 
Note: Excel will print the arrows that display when using the auditing toolbar. 

To accomplish this  Use this menu  (Or) button  

Locate errors including: 
• formulas omitting cells in range 
• formulas referring to empty 

cells 
• number stored as text 

Tools > Formula Auditing > Trace Errors  

Display cells that are referenced 
in a formula Tools > Formula Auditing > Trace Precedents  

Display formulas in which the 
active cell is used Tools > Formula Auditing > Trace Dependents  

Hide the auditing arrows Tools > Formula Auditing > Remove All Arrows  
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FORMATTING TEXT 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Change font (type style) Format > Cells > Choose Font  None 

Increase or decrease  
font size Format > Cells > Choose Size  None 

Add / remove bold Format > Cells > Font Style  C B 

Add / remove italics Format > Cells > > Font tab> 
Font Style  C I 

Add / remove underline 
Note: Underlined text may indicate 
a hyperlink. Try bold or italics to 
emphasize text. 

Format > Cells > Underline 
style  C U 

Left-align text Format > Cells > Alignment   None 

Right align text Format > Cells > Alignment   None 

Center text within a cell Format > Cells > Alignment   None 

Merge cells into one 
Format > Cells > Alignment >  
Merge Cells  None  None 

Center text across multiple 
cells 

Format > Cells > Alignment > 

 
  None 

Split merged cells 
Format > Cells > Alignment > 

 
 None  None 

Align text vertically Format > Cells > Alignment > 
Vertical  None  None 

Wrap text within a cell 
Format > Cells > Alignment > 

 
 None  None 

Force contents to fit cell 
Format > Cells > Alignment > 

 
 None  None 
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FORMATTING NUMBERS 
Formatting changes the appearance of numbers, not their values. 

To accomplish this  Use this menu  (Or) button  

Display $  Format > Cells > Number > Currency  
Display $ that align vertically Format > Cells > Number > Accounting  

Display % Format > Cells > Number > Percentage  

Display comma for thousands 
Format > Cells > Number 

  
 

Increase decimals 
Format > Cells > Number > 

 
 

Decrease decimals 
Format > Cells > Number > 

 
 

Add borders to cell or range Format > Cells > Border  
Use pre-set formats Format > Autoformat None 

Shade a cell or range Format > Cells > Patterns  

Custom formats 

Use to automatically enter 
formatting characters;  
i.e. social security numbers, 
phone numbers, part numbers 

Format > Cells > Number > Custom 
Click in the Type box 
Use an existing code as a starting point 
0 indicates a required digit 
# indicates an optional digit 
Type “” around text 

Example:  

 

None 

Conditional formatting 

Use to automatically format 
numbers that meet one or more 
conditions 

Format > Conditional Formatting 
• Specify the situation(s) in which special formatting should be applied 
• Specify the format to apply when the situation exists 
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CHARTS 
Definitions 

X Axis Horizontal axis at bottom of chart (except pie charts) 
Can be text, numbers or dates 

Y Axis Vertical axis (except pie charts) 
Always numeric 

Legend A box that identifies the patterns and colors of chart elements 

Title Descriptive text, usually at the top of a chart 

Data Series Related data points plotted on a chart 
Can be a set of bars, lines, points or other symbols that relate to data on a worksheet 
Points in a series have a common color or pattern 

To accomplish this  Use this menu  (Or) button  (Or) key 
combo  

Create a chart on a 
separate sheet 

Insert > Chart 

 
 ! 

Create a chart on the 
same sheet as the data 

Insert > Chart 

  

Add data to the chart Copy the new data in the spreadsheet 
Paste it onto the chart  

CC 
CV 

Remove data from the 
chart 

Click any point in the series to select the series 
Edit > Clear > Series 

None D 

Change the chart type Chart > Chart Type 

 

Add or remove a legend Chart > Chart Options > Legend   

Format a chart element Select the item you want to format 
Format > (Selected Item) 

None Double-click 
the element 

Add or remove a chart 
title Chart > Chart Options > Titles tab None None 
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CHARTS (continued) 

To accomplish this  Use this menu  (Or) button  (Or) key 
combo  

Annotate a chart View > Toolbars > Drawing 
Select a drawing tool 
Drag to draw shape on chart 

  

Delete a chart Select the chart 
Edit > Clear All  D 

Delete a chart sheet Edit > Delete Sheet   
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LISTS 
SORTING AND FILTERING 

Preliminaries:  

1. The row of column headings should be formatted differently from the data in the list 
2. The list must be single-spaced 

To accomplish this  Use this menu  (Or) button  

Sort in ascending (alphanumeric) order Data > Sort 
 

Sort in descending  
(reverse) alphanumeric order 

Data > Sort 
 

Customize a sort order Tools > Options > Custom Lists 

Type the entries in preferred sort order, 
separated by commas 

 
Click Add 

 

Apply the customized sort order 
 

Data > Sort > Options 
Choose the custom list 

 

 

Data > Filter > AutoFilter Apply a filter 

Drop-down arrows appear beside each 
column header 

 
Note: You may select multiple criteria 

Click an arrow and 
choose the criterion 
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LISTS (continued)  

To accomplish this  Use this menu  (Or) button  

A filter displays rows that meet one or more conditions (criteria) you specify 
Filtering hides rows you don’t want to view 
Example: Region = East;  Sales > $50,000; Both conditions; Either condition  

Data > Filter > AutoFilter Apply a filter 

Arrows for filtered columns are blue 

Click an arrow to choose 
the criterion 

 

Remove a filter Data > Filter > Show All 

 

Two or more criteria Select criteria from more than one column 

More complex criteria Choose Custom from the drop-down list of filters 

 

 

Subtotal 1 – Sort the list 
2 – Data > Subtotals 
3 – (At each change in … ) 
      Select the sorted column 
4 – Select the function  
5 – Choose the column to be subtotaled 

 

Remove subtotals Data > Subtotals > Remove All  
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PRINTING ISSUES 
To accomplish this  Use this menu  (Or) mouse movement  

Set print area Select the range you want to print 
File > Print Area > Set Print Area 

None 

(Dashed lines indicate 
page breaks) 

Or select the range you want to print 
File > Page Setup 

 

None 

Change print area Same as setting a print area None 

Remove the print area File > Print Area > Clear Print Area None 

Preview page breaks View > Page Break Preview None 

Exit Page Break Preview View > Normal None 

Change page break View > Page Break Preview 
Drag blue page break borders  

 

Insert a page break Click in the cell to be the beginning cell on the next page 
Insert > Page Break 

None 

Delete a page break 
Click in the cell below the page break 
Insert > Remove Page Break 

None 

Print column headings at 
the top of every page 

(This is not the same as a 
page header) 

File > Page Setup> Sheet tab > Rows to repeat at top 

 

None 

Fit the data on one page File > Page Setup > Page tab 

 
None 

Print a filtered list Apply the filter 
File > Print   
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PRINTING ISSUES (CONTINUED) 

To accomplish this  Use this menu  (Or) button  

Print notes (comments) File > Page Setup >  

 

None 

Print a chart on a sheet Deselect the chart 
File > Print  

Print a full-page chart Select the chart 
File > Print  
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TIPS 

WHAT TO DO WHY TO DO IT 

Watch the shape of the mouse pointer.  
 
The shape indicates the function to be performed. 

Mouse Pointer Shape       Function  

 
Selects one or 
more cells 

 

Moves a cell
 

 
Fill (Repeats a cell, 
range or pattern)

 
 

Select a range of cells before typing. When you press R the cell pointer will 
advance through the “path” you have highlighted 

Type text and numbers before formatting 

 You will concentrate on the content first without 
the distractions of formatting tasks 

 You save formatting time. Just apply formatting 
once instead of turning a format on before typing, 
then off when finished typing 

Use shortcut menus to view context-sensitive 
options (click the right mouse button).  
Newer keyboards have a button to display shortcut 
menus. 

 Only appropriate options are displayed  
 You save energy because you don’t have to 

move the mouse up to the menu bar 

Right-click any toolbar button to view a list of 
available toolbars. 

Fewer steps than using the View > Toolbars menu 
option 

Use range names (see Range Names and Editing) Range names are more descriptive than cell 
addresses and easier to reference 

If you have no range names, use cell addresses in 
formulas and functions 

Formulas will recalculate when data changes 

Use the mouse to highlight cells when writing 
formulas and functions. 

Clicking a cell is faster, more accurate and more 
efficient than typing its address 
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COMMON PROBLEMS SOLUTION 
You haven’t completed entering data in a cell. 
Press R 

My menu options are grayed and unavailable 

 These symbols above column B are 
symptoms that the data has not been entered into 
the cell 

 signifies Cancel 

 signifies Enter 

###### appear in a cell Widen the column 

The screen scrolls too fast when I try to select cells Click the beginning cell then release the mouse 
button 

Scroll until the ending cell is visible 

S click the ending cell 

My formulas don’t update when I change values You wrote a formula using numbers instead of cell 
addresses. 

Correct formula:    

Incorrect formula:  

My formula doesn’t work when it’s copied Use an absolute reference 

One column prints alone on page 2 Use Fit To Page under Page Setup 

I want one or more rows of data from my worksheet 
to repeat at the top of every page 

Use Print Titles 
(See printing topics above) 

I often print several different ranges of data Use named ranges 

My formulas don’t work when I copy them Try using an absolute reference to prevent one or 
more references from adjusting 

Excel displays a number instead of a date Format > Cells > Number > Date > Choose date style 

Excel sorts my dates alphabetically instead of 
chronologically 

Convert your dates from text to numbers 
(See previous tip) 

My sort doesn’t work right when I double-space a 
list 

Instead of inserting blank rows to double-space, 
increase row height to give the impression of 
double-spacing 
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