
 

 

ACCESS 2003 
DISCLAIMER: 
This reference guide is meant for experienced Microsoft Access users. 
It provides a list of quick tips and shortcuts for familiar features. 
This guide does NOT replace training or a comprehensive instruction manual. 

 

OVERVIEW....................................................................................................................... 2 
THE BASICS..................................................................................................................... 3 
DATABASE DESIGN ........................................................................................................ 3 
RELATIONSHIPS ............................................................................................................. 3 
TABLES ............................................................................................................................ 4 
DATA ENTRY ................................................................................................................... 5 
QUERY BASICS ............................................................................................................... 6 
QUERY TYPES................................................................................................................. 7 
CONTROLS ...................................................................................................................... 8 
FORMS ........................................................................................................................... 10 
REPORTS....................................................................................................................... 11 
DATA ACCESS PAGES ................................................................................................. 12 
PIVOT TABLES AND PIVOT CHARTS .......................................................................... 13 
REPORT SNAPSHOTS.................................................................................................. 14 
OFFICE LINKS................................................................................................................ 14 
 

 
 
 



 

 
 

OVERVIEW 
Access is a tool for viewing, organizing, and searching long lists. 
Lists may be stored within Access or linked to external data sources. 

Term Description 

Database An organized collection of related information 

Control A graphic user interface object, such as a textbox, button or scroll bar that lets users 
control an item on a form, report or data access page 

Data Access Page An object to view or work with data from the Web, Excel or other external source 

Data type The characteristics of a field that determine the kind of information it can contain; 
for example: text, number, currency, or date 

Database window A window displaying a list of objects, including tables, forms, queries, and reports 

Design View A window to create or modify tables, queries, forms, reports and data pages 

Field A category of data, sharing common attributes, such as text, number or date 

Form An object used for viewing or entering data into a table 

Normalization  A series of techniques to ensure a well-designed database  

Object 
A table, query, form, report, or data access page  
A list of objects is displayed in the database window 

Properties 
The characteristics of a field; 
for example, its source, size, and format 

Query A request for records with matching characteristics 

Record An entry in a table or form containing information in one or more fields 

Report An object for viewing or printing a formatted collection of records 

Table A collection of fields and records; the foundation of all other Access objects  



 

 

THE BASICS 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a new database File > New > Database   C N 

Open a database File > Open   C O 

View database window Window > (Filename)   ! 

Move between objects 
in database window View > Database Objects   CT 

Print the table design File > Print Relationships N/A  N/A 
 
 

DATABASE DESIGN 
Good database design ensures that your database is easy to maintain. You store data in tables and each 
table contains data about only one subject, such as customers. Therefore, you update a particular piece 
of data, such as an address, in just one place and that change automatically replicates throughout the 
database.  
Each table should contain information about only one subject, such as customers. Only data about 
customers belongs in the Customer table. Other information, such as orders, should be stored in its own 
table. 
Each field is a fact about a particular subject. For example, you might need to store the following facts 
about your customers: company name, address, city, state, and phone number. You need to create a 
separate field for each of these facts. 
Hint:  Don't add a field to a table if it will result in the same information appearing in multiple records in 
that table. 
In order for Microsoft Access to connect information stored in separate tables — for example, to connect 
a customer with all the customer's orders — each table in your database must include a field or set of 
fields that uniquely identifies each individual record in the table. Such a field or set of fields is called a 
primary key.  

RELATIONSHIPS 
Once you've divided your information into tables and identified primary key fields, you need a way to tell 
Microsoft Access how to bring related information back together again in meaningful ways. To do this, 
you define relationships between tables. 
Microsoft Access includes two tools that can help you refine the design of a Microsoft Access database. 

• The Table Analyzer can analyze the design of one table at a time, can propose new table 
structures and relationships if appropriate, and can divide a table into new related tables if that 
makes sense. 

• The Performance Analyzer can analyze your entire database and make recommendations and 
suggestions for improving it. The wizard can also implement these recommendations and 
suggestions.  

 
 



 

 

TABLES 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a new table Insert > Table   N/A 

Create new table using 
data in another source File > Get External Data 

 
 N/A 

Display design view View > Design   N/A 

Create fields 
Field name can be 64 
characters 
Maximum number of 
characters depends on data 
type 

1. Display design view 
2. Type field name(s) 
3. Select data type 
4. Define properties 

N/A  N/A 

Save a table, query, 
form, or report design File > Save   C S 

Modify a field name 
1. Display design view 
2. Change field name 
3. Save changes 

  N/A 

Insert fields in a table Insert > Rows   N/A 

Define data type Type name of data type 
 

 A b 

Delete a field Edit > Delete Rows  
Select entire field row 

D 

Properties  
1. Select field in upper pane 
2. Type properties or press 

1 for Help 

Use Build button 
when available 

 

 N/A 

Print a table, query, 
form, or report File > Print   C P 

Quick sort records 
Records > Sort >  
Sort Ascending  
(or Descending) 

  (ascending) 

  (descending) 

 N/A 

Quick filter records 
Select word(s) to match 
Records > Filter > 
Filter by Selection 

  N/A 

Remove filter Records > Remove Filter/Sort   N/A 

Create a primary key 
Design View 
Edit > Primary Key   N/A 

 
 



 

 

DATA ENTRY 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Add a record Insert > New Record    C +  

Modify a record N/A  N/A  2 

Undo Edit > Undo    C Z 

Delete a record Edit > Delete Record    D 

Enter data entry mode Records > Data Entry  N/A  N/A 
Exit data entry mode Records > Remove Filter/Sort  N/A  N/A 
Go to previous record Edit > Go To > Previous    t 

Go to next record Edit > Go To > Next    b 
Go to first record Edit > Go To > First    C h  
Go to last record Edit > Go To > Last    C e 

Go to a specific record N/A  N/A 
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 Type record # 
 

 R 

Find a record Edit > Find    C F 

Enter current date N/A  N/A  C ; 

Copy from field above N/A  N/A  C " 

Save data in a table (NOT File Save)  b or 
 SR 

Print a table File > Print    C p 

 
 



 

 

QUERY BASICS 
A query shows a subset of data, such as all customers in Ohio, or combinations of data from different tables, such as order 
information combined with customer information. Note: You may edit data directly in a query datasheet. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a query 
 

Select a table in the database 
window 

Insert > Query   N/A 

Select fields 

 N/A 

Drag desired fields from upper pane to lower pane 
Or double-click fields in upper pane; Access adds them to the grid
Or double-click the asterisk to add all fields to the query grid 
Note: The fields will print in the same order as they appear in the 
query design 

Set sort order (optional) 
In the lower pane of the query 
window, select a sort order for the 
field you want to sort 

 N/A Note: Fields are sorted 
from left to right if you sort 
by more than one field 

  N/A  

Run a query 
Selected fields and records appear 
in a datasheet window 

Query > Run   N/A 

Set criteria 
Criteria are limits you place on a 
query to identify specific records 

Open a query in design view 
Click in the criteria row of the field containing data you want to identify 
Type your criteria  

Or right-click the Criteria cell and choose Build for the Expression Builder  

Multiple criteria in same field To match more than one criterion in one field, separate the criteria with the word AND 
To match one or more criteria in one field, separate the criteria with the word OR 
To match criteria in two or more fields, type the criteria in fields on the SAME ROW Multiple criteria in  

different fields To match criteria in one field or another, type the criteria on CONSECUTIVES ROWS 

Mathematical calculations Sample:  Paycheck: [Hourly Rate] * [Hours Worked] 
Click in a blank field in the query grid 
Use the Expression Builder (right-click in the Criteria cell)    

Or type a field name between brackets 
Type an operator (+ - * / ) 
Type additional field names between brackets 
Press R 
Name the field. Be sure to leave : (a colon) between the name and the calculation 

Create a multiple-table query Add two or more tables to the query design view 
Connect two tables at a time by dragging a field from one table to its matching field in a 
second table.  
Note: One of the fields must be a primary key in its table 
Add fields to the query grid as described above 

Delete a table from a query Select a table from the query design view. 
Press D 



 

 

QUERY TYPES 
By default, Access creates “select” queries; rows and records you specify are selected, then displayed or printed.  
However, Access can act upon data if you specify a different type of query. 

Query type and purpose  Menu  (Or) button  (Or) key combo  

Select 
Displays or prints records with 
matching fields and/or records 
in a datasheet, form, or report 

Query > Select Query  N/A 

Parameter 
Requests user input  

Query > Parameter Query 

Type a question between [ ] in the criterion cell 
Example: [ What zip code? ] 
Type the criterion when you run the query 
Example: 44114 

Crosstab 
Calculates and restructures 
grouped data for easy analysis  

Query > Crosstab Query  N/A 

Make Table 
Creates a new table  Query > Make-Table Query  N/A 

Update 
Updates data in a table  

Query > Update Query  N/A 

Append 
Adds data to from one table to 
another 

Query > Append Query  N/A 

Delete 
Deletes matching records from 
a table 

Query > Delete Query  N/A 

 
 
 



 

 

CONTROLS 
( USE THESE PROCEDURES ON FORMS, REPORTS AND DATA ACCESS PAGES ) 

Controls are objects on forms, reports, and data access pages. 
Objects may be fields, labels, pictures, buttons, drop-down lists and more. 

To accomplish this  Do this in Design view  Use this key combo  

Add fields from a table or query View > Field List 
Drag fields from the field list and drop them 
onto design object 
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Add objects from a toolbox View > Toolbox 
Drag and drop object into design   

Resize an object Drag a corner handle: Make sure the 
mouse pointer is a two-headed arrow 

 

 

To increase the height of 
the selected control   S t 

To increase the width of 
the selected control   S r 

To reduce the height of 
the selected control  S b 

To reduce the width of 
the selected control  S l 

Move an object and its label Drag a border line: Be sure the mouse 
pointer is an open hand 

 

 

Move an object without its label Drag the large box in the upper left corner: 
The pointer is an index finger 

 

 

Move the selected control 
to the right   C r 

Move the selected control 
to the left   C l 

Move the selected control 
up  C t 

Move the selected control 
down   C b 



 

 

CONTROLS (CONTINUED) 

To accomplish this  Do this in Design view  Use this key combo  

Add text formatting 

Use the formatting toolbar 

 

C b, C I, etc. 

Change properties of control Select the control 
View > Properties 

Or  

A R or 4 

Align objects horizontally Select controls to be aligned 
Format > Align > (top, bottom, left or right) 

N/A 

Distribute controls with even 
amount of horizontal space 
between them 

Select controls to be distributed 
Format > Horizontal Spacing > Make Equal N/A 

Distribute controls with even 
amount of vertical space  
between them 

Select controls to be distributed 
Format > Vertical Spacing > Make Equal N/A 

Delete an object Edit > Delete  



 

 

FORMS 
Forms are used for data entry or display. Data typed in a form is stored in the underlying table.  
Forms are visually appealing and offer a variety of aids for user input, including drop-down lists and check boxes.  
Each item in a form is called an object.  

To accomplish this  Use this menu  (Or) button  (Or) key combo  
Create a form 
 

Select a table or query 
Insert > Form 

Select a table or query > 

 
 N/A 

Add, modify, format, resize, move, delete controls on a form:  See CONTROLS 

Types of controls Label   To display a name for a form field  

Text box   To display data from a field 

Radio button  To choose one of a series 

Check box  To choose one or more of a series 

Combo box  To choose from a list by clicking a drop-down arrow 

List box  To choose from a list by scrolling  
Command button  To trigger an action when clicked 

Save data in a form N/A N/A 
SR 

or T to the next 
record 

Change data source 
(to use same form for a 
different table or query) 

View > Properties 
Edit > Select Form > 
Change Record 
Source  

N/A 

Print a form 
(not recommended) File > Print  C P 



 

 

REPORTS 
A report displays records from a table or query in an orderly, formatted layout. Reports may include subtotals, grand totals and 
sub-reports. 
Like forms, reports are composed of objects. Objects may be fields, labels, pictures or calculations. 
The report displays sections: report header and footer, page header and footer, group header(s) and footer(s) and the detail 
(data) section. The section in which you place a control determines what data it prints. 
To accomplish this  Use this menu   (Or) button  (Or) key combo  

Create a report Insert > Report   N/A 
Add, modify, format, resize, move, delete controls on a report:  See CONTROLS 

Sort records N/A   
Choose field and  its sort order 

N/A 

Group records N/A   
Group on each value 

N/A 

Keep grouped records 
together on same page N/A   

Keep together = Yes 
N/A 

Insert sub-totals 
Drag the field to be sub-totaled to the group footer 
In the field properties, change the control source to a formula  
Example: =sum([Gross Pay]) 

Add grand totals 
Drag the field to be sub-totaled to the report footer 
In the field properties, change the control source to a formula  
Example: =sum([Gross Pay]) 

Insert a sub-report View > Toolbox   
Place in report footer 

 
N/A 

 
Create / modify header  Enlarge the page header 

section 
 

View > Toolbox 
 

  

  inserts text 

  inserts picture 

N/A 

Create / modify footer Enlarge the page footer 
View > Toolbox   inserts text N/A 

Change data source 
(to use same report for 
different table or query) 

View > Properties 
Edit > Select Report 
Change Record Source 

 

N/A 

Change line spacing Enlarge the detail section 

Save for viewing in a 
Web browser 

File > Save As … 
Data Access Page 

  
N/A 

Print a report File > Print   C P 
 
 



 

DATA ACCESS PAGES 
A data access page is a web page, published from Access that has a connection to a database.  
Use a data access page to view or modify data on an Intranet or the Internet.   
Depending on the data source, the data displayed in the browser may be a snapshot of the original data or it may be 
live data. 
Data access pages have the following advantages over printed reports:  

• Pages bound to data display current data because they are connected to a database.  
• Pages are interactive. Users can filter, sort, and view just the records according to their individual needs.  
• Pages can be distributed electronically by using e-mail. Recipients can see live or static data each time they 

open the message by viewing it in a Web browser such as Internet Explorer. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Create a data access page 
Select a table or query 
Insert > Page   N/A 

Add, modify, format, resize, move, delete controls on a data access page:  See CONTROLS 

Add fields to a page Drag fields from the field list to the page 

Save a data access page 
Note: The page is saved as an 
.htm file in the filing system, 
not in the database 
A shortcut appears as a Page 
object in the database window 

File > Save   C S 

Save for viewing on an Intranet 
or Internet 

File > Save As … 
Specify the web server URL 

N/A  N/A 

Preview a data access page File > Web Page Preview N/A  N/A 

View a data access page in a 
browser 

Launch the browser 
Type the URL N/A  N/A 

Print a data access page File > Print   C P 

E-mail a data access page File > Send To N/A  N/A 



 

 

PIVOT TABLES AND PIVOT CHARTS 
A pivot table is an interactive table used to quickly summarize, organize, analyze, and compare large amounts of 
data. The pivot table has its name because you can rotate (pivot) the row and column headings to rearrange the data 
and analyze it in different configurations. 
A pivot chart is a graphic representation of data in a pivot table. 

To accomplish this  Use this menu  (Or) button  (Or) key combo  

Open a table, query or 
form 

View > Database 
Objects  Double-click 

View the PivotTable View > PivotTable View  N/A 
Organize the data 

 
Select field(s) 

 

 

 

Drag fields to the one of the sections 

 

N/A 

Row area:  
Displays data vertically at left of table  

N/A 

Column area:  
Displays data horizontally at top of table  N/A 

Filter area:  
Determines what data is displayed  N/A 

Data area: 
Determines what data is calculated  N/A 

Detail area: 
Displays all detail for each column and row  N/A 

Analyze the data 
Drag one or more numeric fields to the Detail area 
These fields will be calculated 

Change formatting or 
other options  

Select the object 
View > Properties 
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Reorganize layout 
Drag and drop one or 
more items to another 
section 

 

 

N/A 

Remove an item Drag the object away 
from the PivotTable 

 
D 

View the PivotChart View > PivotChart View  N/A 

 
 



 

REPORT SNAPSHOTS 
A report snapshot is a file that contains the data and formatting of an Access report. Use snapshots to e-mail 
fully-formatted reports or display reports in a browser.  

You can electronically distribute and publish snapshots using a combination of Snapshot Viewer (downloadable 
from the Microsoft Office Developer’s Web site) and either a Web browser, Microsoft Windows Explorer or an 
e-mail application. 

The Snapshot extension is .snp  

To accomplish this  Use this menu  

Create and save a report snapshot 

Select a report in the database window 
File > Export > 

 
Specify a drive and folder location 

Save a snapshot for viewing on an Intranet or Internet 

Save the snapshot as directed above 
Specify the URL for a Intranet or web server instead of a 
drive and folder location 
Create a link to the snapshot file on a web page 

Open a snapshot 
Open Windows Explorer or e-mail message 
Double-click the snapshot file 
Or click a link to a snapshot from a web page 

Distribute a snapshot 

Open the snapshot file 
File > Send 
Address the e-mail 
The snapshot is attached 

Delete a snapshot Delete the snapshot file in Windows Explorer 

 

 

OFFICE LINKS 
To accomplish this  Use this menu  (Or) button  (Or) key combo  

Merge table with Word 
(for mail merge) 

Tools > Office Links >  
Merge It with Microsoft Word   N/A 

Publish with Word Tools > Office Links > 
Publish It with Microsoft Word   N/A 

Analyze it with Excel Tools > Office Links > 
Analyze It with Microsoft Excel   N/A 
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